Pending Godwoken Testnet Rollup Transactions (layer1 txs)
Incident Report for Godwoken
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 00:04 UTC
Investigating
Some Godwoken testnet rollup transactions were pending for a long time. We are actively investigating the cause of this issue and working towards a resolution. For more details please refer to GitHub issue https://github.com/nervosnetwork/ckb/issues/4042

We apologize for any inconvenience caused by this issue and assure you that our team is working diligently to resolve it as soon as possible. We will provide further updates as we progress towards a solution.

Thank you for your understanding and continued support.
Posted Jun 25, 2023 - 10:33 UTC
This incident affected: Godwoken_Testnet_v1_Status (gw_ping, poly_getHealthStatus).